Problemi con google-talkplugin (AUR)

Dopo gli update del sistema che faccio settimanalmente mi era venuto in mente di aggiornare anche il google-talkplugin ovvero il plugin che mi permettere di usare gli hangout di google+ (che uso frequentemente).

Dunque ho dato:

sudo pacman -R google-talkplugin

e poi

yaourt -S google-talkplugin

ma questo mi sputava un bell’errore:

==> Scaricamento del PKGBUILD di google-talkplugin da AUR...
==> ERRORE: google-talkplugin non trovato in AUR.

“O bella e che ha cambiato nome?!”, ma cercando sul portale di AUR vedo che il pacchetto è rimasto con lo stesso nome quindi scarico il tarball, scompatto e do un:

makepkg -s

ma ovviamente non poteva essere cosi semplice:

==> Validazione dei sorgenti con sha1sums in corso...
google-talkplugin-3.10.2.0-i386.r==> Scaricamento del PKGBUILD di google-talkplugin da AUR...
==> ERRORE: google-talkplugin non trovato ipm ... NON RIUSCITO
==> ERRORE: Uno o più file non hanno superato il controllo di validità!

"WTF?! Che elucubrazioni hai ancora?!"

Cercando un po in rete trovo la soluzione sul forum di Arch:

makepkg -g >> PKGBUILD
makepkg -i

Con il primo comando risolvo i problemi di validità con md5sums, mentre il secondo installa il pacchetto automagicamente. Dunque dopo di questo sono tornato a fare hangout porni privati.

:# /dev/null/

7 thoughts on “Problemi con google-talkplugin (AUR)

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...